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Popular Topics

• What is photogrammetry

• How to start quickly

• Reconstruct model

• Measure model

• Export model

• Ask for help

Artec Studio Lite is a stand-alone software solution designed to create accurate 3D mod-
els without the need for scanning — using only photo or video sets captured with your
smartphone, drone, or DSLR.

Whether you are capturing cultural artifacts, experimenting with 3D printing, or digitizing
landscapes, Artec Studio Lite provides you with the seamless solution that makes pho-
togrammetry accessible to everyone. Even if you are new to photogrammetry, Artec Studio
Lite offers you guided onboarding and smart algorithm selection to help you achieve great
results.

This User Manual will guide you through the main application’s features — from capturing
and importing data into Studio Lite to creating and post-processing your first 3D model.

Use the left panel to get an overview of the entire manual, or refer to the Artec Studio
User Manual for more information on post-processing 3D models and software settings.
Consult the Index to find references to specific parameters that appear in processing al-
gorithms. Also, take a look at the Conventions and Acronyms section for explanations of
key terms and interface elements.

The incomplete list of chapters below is intended to clarify the document structure.

• Quick Start Guide provides a brief overview of the most common user scenarios for
creating model based on the object type, its background and capture method.

• Data Preparation covers the process of capturing data, importing it into Artec Studio
Lite, creating and using scale references for more accurate real-world dimensions.

• Building Your First 3D Model explains how to use the imported data to create a pre-
view photo scan and then a final 3D model, including all necessary settings.

• Data Processing goes you through the post-processing 3D model to refine it a bit and
get ready for further export.

• Saving and Sharing provides a guide on how to export the output data in universal
3D formats and how to save your data to a project file.

In addition to this manual, you can find practical tips and other information at the Support
Center. If you encounter an issue when using our software, please submit a request.

Documentation for other software is available here.
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https://docs.artec3d.com/photogrammetry/Quick%20Start%20Guide/Photogrammetry%20QSG.pdf
https://artecgroup.zendesk.com/hc/en-us/requests/new
https://docs.artec3d.com/as/20/en/additional_modes.html#measurement-tools/
https://docs.artec3d.com/as/20/en/additional_modes.html#measurement-tools/
https://docs.artec3d.com/photogrammetry/Quick%20Start%20Guide/Photogrammetry%20QSG.pdf
http://artecgroup.zendesk.com
http://artecgroup.zendesk.com
https://artecgroup.zendesk.com/hc/en-us/requests/new
https://docs.artec3d.com/


CHAPTER

ONE

INSTALLATION

1.1 System Requirements

Your computer must meet the system requirements to use Artec Studio Lite.

To sum up, in order to use Artec Studio Lite easily and smoothly, you need to:

• Check that your computer meets the minimum and recommended specifications

• Install all necessary drivers and updates for your hardware

• Ensure stable power supply and sufficient disk space for project data

1.2 User Account

To install Artec Studio Lite and keep it up to date, register for a free account at my.artec3d.
In addition, the website allows you to track all your Artec devices and products.

Your account at my.artec3d will be valid for all Artec services.

To register, follow these steps:

1. Go to my.artec3d and click please sign up.

2. Fill in all the fields in the registration form (by clicking Next) and click Create account.

3. Receive a registration email that contains a confirmation link.

4. Click the link or copy it to your browser to confirm your registration and go straight
to your my.artec3d account.

2
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Figure 1: my.artec3d welcome screen.

1.2.1 Running Artec Installation Center

To use Artec Installation Center, first ensure that your computer is connected to Internet.
If necessary, you can install and activate Artec Studio Lite on another computer later. Also,
make sure that you already have a my.artec3d account; if not, see User Account.

1. Log into your my.artec3d account and download Artec Installation Center. The link
for the Artec Installation Center executable is available in the My software section.

2. After downloading, open the folder containing the executable file and run it. Fol-
low the on-screen installation instructions. Once Artec Installation Center is in-
stalled, you will see a dialog requesting your email address and password. Use your
my.artec3d account to log in as Figure 2 shows.

1.2.1.1 Logging Out and Switching Accounts

You may need to changemy.artec3d account. Artec Installation Center displays the current
user name in the top-right corner.

To log out of Artec Installation Center:

1. Click Log out.

2. Enter another user’s email and password in the window that opens.

3. Click Sign in.

1.2. User Account 3

http://my.artec3d.com/
http://my.artec3d.com/
http://my.artec3d.com/
http://my.artec3d.com/
http://my.artec3d.com/


Artec Studio, ver.

Figure 2: Authentication for Artec Installation Center

1.3 Artec Studio Lite Installation

There are two ways to download and install Artec Studio Lite:

• Through Artec Installation Center (either during the installation process or by click-
ing Install in the application)

• From my.artec3d—log in to the website, go to the My software page, and download
the executable file

If you download the executable file, run it to begin installation; otherwise, click Install in
Artec Installation Center. To continue with the installation, click Next and proceed to the
license agreement. After reviewing the agreement, accept it by clicking Yes, and follow
the next steps.

If you have not yet installed the Artec Installation Center, a login dialog will appear. If you
are not connected to the Internet, refer to Offline Activation for instructions on activating
Artec Studio Lite without an Internet connection.

If the computer on which you are installing Artec Studio Lite has not yet been linked to
your account, an activation confirmation message will appear.

When the installation is complete, the installer will prompt you to launch Artec Studio
Lite.

4 Chapter 1. Installation
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1.4 Offline Activation

If the computer on which you are installing Artec Studio Lite lacks an Internet connection
for security or other reasons, you may use the offline activation procedure to activate the
software.

Note: Copies of Artec Studio Lite activated offline cannot be deactivated, so use this
option only if absolutely necessary.

For offline activation, you need the following:

• Another computer connected to the Internet

• Artec Studio Lite installation package (preferably, download it from my.artec3d)

• Flash drive or another storage device to transfer files from the computer with Inter-
net access to the one where you’ll install Artec Studio Lite

Installation and activation procedure:

1. Start Artec Studio Lite installation.

2. During installation the login/password dialog will appear. Click Continue offline…

3. Click the Activate offline button in the pop-up window

4. In the offline-activation dialog, click Save… and save generated Activation ID file to
a flash drive or other storage medium

5. Log into your my.artec3d account and open My software page using the Internet-
connected computer

6. Find Artec Studio Lite and click on it. A new page will appear

7. Click the Activate application offline link then the Select file button and specify the
Activation ID file path. Next, click Activate

8. A new dialog will allow you to download an Offline Activation Data file; save it to
the flash drive

9. Return to the computer on which you are installing Artec Studio Lite. Click Activate
and Continue and specify the Offline Activation Data file

Once you complete all the steps described above, your copy of Artec Studio Lite will be
activated.

1.4. Offline Activation 5
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1.5 Deactivation

Note that deactivation is only possible for computers on which you activated Artec Stu-
dio Lite online as Artec Studio Lite Installation describes. Artec Studio Lite installations
activated offline cannot be deactivated.

Note: The number of deactivations may be limited, so deactivate Artec Studio Lite only
if you absolutely must move it from one computer to another.

To deactivate a license on your computer, follow these steps:

1. Make sure the computer is connected to the Internet.

2. Go to Control Panel → Uninstall Applications and click on Artec Studio Lite. The
uninstallation process will start.

3. In the dialog that appears, select the I understand. Deactivate Artec Studio checkbox.

4. Click Next to complete the uninstallation.

6 Chapter 1. Installation



CHAPTER

TWO

PHOTOGRAMMETRY OVERVIEW

AI Photogrammetry leverages advanced algorithms to convert captured photos into de-
tailed, feature-rich 3D models. On the way to a perfect 3D model, you can select the
optimal processing mode (algorithm) based on the object type, its background and cap-
ture method.

2.1 AI algorithm without masks

For static small- to medium-sized objects standing on a stable background that does not
change during capture, and that you photographed/recorded by walking around them
(including close-ups), the AI algorithm without masks will deliver the best results.

This mode (where the Extract object from background option in Advanced settings
is disabled) also performs best for objects with poor monotonous textures in static en-
vironments.

2.2 AI algorithm with masks

If the object was rotated (e.g., on a turntable), flipped, or moved to different positions
during capture, or if the background was inconsistent or moving; and you did not take
close-ups (i.e., maintained roughly the same distance from the object), we recommend
using the AI algorithm with masks. You can use it by enabling the Extract object from back-
ground checkbox in Advanced settings. This mode will automatically separate the object
from the background and produces a clean model. It is generally recommended for tex-
tured objects, especially if captured from multiple orientations. For best results, keep the
full object within the camera’s field of view.

Note: This mode is most suitable for small to medium-sized objects.

7
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2.3 Classic (non-AI) algorithm

For large objects or highly detailed scenes such as landscapes, use the Classic algorithm.

Note: We recommend using this algorithm for drone data sets.

2.4 How It Works

The process begins by importing a set of photos into Artec Studio and creating a preview
where the images are positioned in 3D space, producing a Photo scan object for further
processing. Next, a triangular mesh is generated using specialized algorithms based on
the scene type. This mesh can be processed and textured within Artec Studio Lite, allow-
ing users to create accurate and visually rich 3D representations, making 3D modeling
accessible to everyone without the need for a 3D scanner.

The figure below schematically shows a typical photogrammetry pipeline in Artec Studio
Lite.

8 Chapter 2. Photogrammetry Overview



CHAPTER

THREE

DATA PREPARATION

3.1 Using Scale References

Scale references are used to ensure that the 3D model is created with accurate real-world
dimensions. Without them, the scale of the model will be arbitrary. By using scale refer-
ences, such as scale bars or scale crosses, you can define the correct scale for your model.

Figure 3: Scale references

9
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3.1.1 Scale References Types

Scale references come in two types: Scale bars and Scale crosses.

A Scale bar allows you to obtain the correct scale for your model by using the distance
between two targets. It defines the scale of an object but only along a single axis, making
it useful for determining size but providing no information about orientation in 3D space.

Figure 4: Scale bar

In contrast, a Scale cross provides a reference not only for the scale of an object but also
for its position and orientation in 3D space. It consists of two intersecting scale bars. This
comprehensive reference is particularly valuable when you need to determine both the
size and alignment of an object relative to the scene.

Figure 5: Scale cross

If you do not have a physical scale cross-reference, you can use a printed version, available
as a PDF document at C:\Program Files\Artec\Artec Studio [version]. The
file names are ASC A4.pdf for Europe and ASC US Letter.pdf for the USA.

10 Chapter 3. Data Preparation
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3.1.2 Creating Scale References in Artec Studio Lite

In order to detect the real object’s dimensions, you need to add scale references in Artec
Studio Lite before running the Create Preview algorithm.

First, open the scale reference creation dialog in Artec Studio Lite. You can do it either
by:

• Going to File → Coded targets and scalebars, or

• Going to Tools→ AI Photogrammetry → Create Preview → Settings. Make sure that a
photoset is selected in Workspace, then click the Edit button in the Scale reference
section.

To add a Scale bar:

1. Define the IDs of the two targets, the distance between them (in millimeters), and
the name of the scale bar. Note that the IDs must be unique and fall within the
range of 1 to 516.

2. Click the Create reference button.

Figure 6: Creating Scale bar

To add a Scale cross:

1. Define the IDs of the two pairs of targets, the distance between them (in millimeters)
in each pair, and the name of the scale bar. Note that the IDs must be unique and
fall within the range of 1 to 516.

3.1. Using Scale References 11
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2. Finally, click the Create reference button.

Figure 7: Creating Scale cross

The newly created scale references will appear in the list of all references on the left.

12 Chapter 3. Data Preparation
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3.2 Capturing Data

3.2.1 General Recommendations

Here are some general recommendations on the capturing procedure, including lighting,
capture methods, camera selection, and more:

• Capture the object in a well-lit environment. Aim for a strong ambient light. The
best light conditions are typically achieved by capturing outside on a cloudy day.

• Make sure the entire object is in focus, with no areas blurred. If you find any blur,
add more light to the scene, slightly close the lens aperture or do both.

• Ensure the entire object fits within the camera frame and is separated from the
background. Refrain from the scenarios where the majority of the frame is covered
by the object with some parts of the background still visible, as this may confuse
the object detector.

• For the AI non-mask algorithm, closeups are allowed if they help capture fine details
of the object’s geometry.

• Capture the object from all the directions so that the algorithm receives a big variety
of views. A good practice here is to imagine a virtual sphere around the object and
try to capture images from different angles.

• You can also turn the object to another side and repeat the capture to get full 3D
reconstruction. In that case make sure that images from each object orientation are
imported into Artec Studio Lite as a separate photoset.

• If your object lacks texture, ensure that the background contains many features.

• Normally, 50-150 photos is typically enough to achieve good quality.

Note: Instead of photos, you can record a video of your object, considering the points
mentioned above. Videos are treated as a set of frames and can be imported into Artec
Studio Lite in the same way as photos.

3.2. Capturing Data 13
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Good examples for objects:

Figure 8: Good photos for the algorithm

Bad examples for objects:

Figure 9: Several objects within the camera frame

14 Chapter 3. Data Preparation
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Figure 10: Closeups, when part of the object could be considered a background (allowed
for the non-mask AI algorithm)

Figure 11: Overloaded background, when part of the background could be considered an
object

Figure 12: Good photos for the algorithm

3.2. Capturing Data 15
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3.2.2 Camera Selection

You can use multiple cameras to capture the same object. When importing the photos,
Artec Studio Lite will create a single Photos object for all images, regardless of which
camera captured them.

There are no strict restrictions on using different cameras, but we recommend avoiding
significant differences in the field of view (FOV). Ideally, the FOV difference should not
exceed a factor of 7 to ensure consistent results. In some scenarios, using different types
of cameras can be beneficial:

• Drone and ground photography: Capturing aerial views with a drone and detailed
ground shots with a regular camera provides comprehensive coverage of the object.

• Wide-angle and standard Lenses: A wide-angle lens can efficiently capture a general
scene, such as an entire room, while a standard lens can be used to capture detailed
shots of specific elements, like a statue in the center of the room.

3.3 Importing Data into Artec Studio Lite

To import photos/videos into Artec Studio, you need to go to File → Import → Photos and
videos.

If a video file is imported, Artec Studio Lite will create a photo set in the Workspace out of
it. You need to specify frame rate at which photos will be imported from the video file by
entering the desired value in the Frames extracted per second option of the Import video
dialog.

Figure 13: Import video dialog

Note: This value is not an original FPS value; it represents the extraction rate. The

16 Chapter 3. Data Preparation
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default value is 3, but you can adjust it. Keep in mind that increasing the value may
reduce performance.

Also, you can select the desired Compression type: Lossless or Lossy. With Lossless Com-
pression, the project size will be larger but the quality is fully preserved. In contrast, Lossy
Compression reduces the project size by 20-50%.

Once you are ready, click the Import button. Selected files will be added to the Workspace
as a new object of the Photos type. Video files will also be added as separate objects of
the Photos type.

3.3. Importing Data into Artec Studio Lite 17
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3.4 Viewing Photos/Videos

In Artec Studio Lite, it is possible to assess each captured photo for adequacy of texture
capturing or misalignments before reconstructing a 3D model. To inspect the quality of
the imported photos, follow these steps:

1. In the Workspace panel, double-click a set of photos or right-click a set of photos
and select the Show photos. The entire list of photos it contains will appear.

• For each photo, its name, focal length, and camera data will be provided.

Note: By default, all objects in the 3D View window except the pictures of the
selected set will be hidden. To see other objects, select the Show other selected
objects option.

2. Double-click an individual picture to inspect it closer. It will be opened in a viewing
pop-up

Figure 14: Viewing captured photos

Navigate between photos by clicking the right and left arrows in the top-right corner of
the pop-up or by pressing the up and down arrow keys on the keyboard.

• To exit the viewing mode, press either LMB or RMB and drag in any direction.

18 Chapter 3. Data Preparation
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• To delete a picture from the set of photos, click it in theWorkspace panel by RMB and
select Delete from the context menu. You can also press Delete on the keyboard.

3.4. Viewing Photos/Videos 19



CHAPTER

FOUR

BUILDING YOUR FIRST 3D MODEL

Once the data is prepared, you can start creating your first 3D model. Thanks to our
algorithms, the process is very simple and divided into two consecutive steps: Creating
Preview and Creating Model. The Create Preview algorithm registers photos by determining
their position in space, resulting in a Photo Scan with aligned photos. The Create Model
algorithm generates the final 3D model, which can then be post-processed and exported
or imported.

4.1 Creating Preview

To create preview:

1. Select the imported photos in the Workspace panel

2. Open Tools → AI Photogrammetry

3. Click the gear icon of the Create Preview algorithm to open its settings window.

Figure 15: Create Preview settings

Before creating a preview of your future model, you can adjust the following settings:

• Photoset capture setup defines how the object or scene appears across the dataset.
To ensure correct photo alignment and reconstruction, select Rotated/Moved in each
photo if the object was rotated (e.g., on a turntable), flipped, or moved to different

20
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positions during capture, and you are uploading all photos in a single photoset.
Otherwise, select Unique for each photoset if you are uploading such data in multiple
photosets.

If you select the Rotated/Moved in each photo or Unique for each photoset
option, Artec Studio Lite will prompt you to set up masks. For more infor-
mation on photogrammetry and the types of algorithms that Artec Studio
Lite suggests, refer to Photogrammetry Overview.

Figure 16: Setup masks required

• Detect for the Scale references section determines whether scale references will be
analyzed or not. Refer to Using Scale References on how to create and use scale
references.

• Fast processing speeds up processing but may reduce geometric accuracy

• Camera grouping mode defines how the software interprets which photos were taken
by the same camera. This helps the algorithm handle variations in camera param-
eters, especially when metadata is missing or unreliable.

– Auto assumes that all photos were taken with the same camera. Suitable when
there is no metadata and the images are likely from a single device without
focal length changes.

– Shared per photoset treats each photoset as taken with a different camera or
with significantly different camera settings. Recommended when switching
phones, lenses, or focal lengths between photosets.

– Individual considers every photo as taken with a different camera. Best used
when camera parameters, such as focal length, may vary between individual
photos.

• Default FOV specifies the camera’s field of view, used when this information is miss-
ing or unreadable from photo metadata. The default value is 60°.

• Frame specifies the maximum allowable deviation for matching points between in-
dividual frames or photos. It limits how much point positions can vary within a

4.1. Creating Preview 21
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photoset; if the reprojection error exceeds this value, the program may mark such
frames as mismatches. The default value is 4.000 px.

• Feature sets the maximum error for matching object features, such as contours or
textures; lower values lead to more precise reconstruction of object details. The
default value is 4.000 px.

• Target color scheme defines the color scheme of the targets for detection, with op-
tions for white on black or black on white.

1. Click Run to launch the algorithm

Once calculation is finished, a Photo Scan object appears in the Workspace panel. This
photo scan is colored so you can see the general shape of your object.

Double-click on the newly created Photo Scan object in the Workspace panel and modify
the cropping box around the object to adjust the region of reconstruction.

Figure 17: Created Photo Scan in the cropping box

Double-click an individual picture to inspect it closer. It will be opened in the viewing
mode:

• To compare the Photo Scan object’s texture with a reference photo or check for mis-
alignments, use the Show photo toggle or press Ctrl+Q. The reference photo will
be hidden.

• To zoom in and out, use Scroll wheel.

• To move the picture, hover over it and drag it holding down Scroll wheel.

• To exit the viewing mode, press either LMB or RMB and drag in any direction.

22 Chapter 4. Building Your First 3D Model
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Figure 18: Photo Scan: viewing mode

4.2 Creating Model

To create model:

1. Select the previously created Photo Scan in the Workspace panel

2. If the panel is closed, open Tools → AI Photogrammetry

3. Click the gear icon of the Create Model algorithm to open its settings window.

Figure 19: Create Model settings

Before creating your future model, you can adjust the following settings:

• Processing mode defines which algorithm (AI or Classic) will be used to create a 3D
model from photos, depending on the type of object and capture method.

– AI: best for small to medium-sized objects and static scenes. Suitable for both
“with masks” and “without masks” modes depending on background consis-
tency.

4.2. Creating Model 23



Artec Studio, ver.

– Classic: best for large objects and highly detailed scenes such as landscapes
or drone data sets.

Refer to Photogrammetry Overview formore information on photogrammetry and algorithm
types that Artec Studio Lite suggests.

• Detail: defines the level of details in the reconstructed model. In most cases, the
Normal option would be enough. Use the High option if you need extra level of
details or better reconstruction of thin structures of the object. The High option
might result in more detailed but noisier reconstruction compared to the Normal
option. It also takes longer to calculate.

• Show preview enables a real-time preview

• Extract object from background defines whether the object will be automatically sep-
arated from the background, resulting in a cleanmodel. Recommended for turntable
or non-static objects/backgrounds.

1. Click Run to launch the algorithm

Once calculation is finished, a 3D model appears in theWorkspace panel and in the 3D view
window.

Figure 20: Created model in Artec Studio Lite

24 Chapter 4. Building Your First 3D Model



Artec Studio, ver.

4.3 Project Masks

Artec Studio Lite allows to project object on masks. A mask defines which part of the
photo belongs to the object you want to turn into a 3D model. It separates the object
from the background. In AI Photogrammetry, masks help the algorithm focus only on the
object, providing the high quality of the 3D model. Themasks projection feature enhances
the accuracy of 3D mesh reconstruction by leveraging masks created from the registered
preview (Photo scan). This tool is particularly useful when the initial mask detection dur-
ing the Create Preview algorithm fails or produces inaccurate results. By projecting new
masks onto the created 3D model, users can exclude unwanted details, such as back-
ground elements, and regenerate a cleaner, more precise 3D model.

The typical workflow would be:

1. Run the Create Preview algorithm to generate a Photo scan. For preview settings,
refer to Creating Preview.

2. Identify inaccurate or faulty masks detected on certain images and exclude these
images from the creating model process

To disable these masks:

1. Double-click the created Photo scan in the Workspace panel

2. Click a mask that you need to disable or Shift-click to select
multiple masks

3. Right-click on the selected masks

4. Select the Disable mask option

3. Run the Create Model algorithm to generate a 3D model. For model settings, refer to
Creating Model.

4. Project masks onto the excluded images based on the 3D model

To project masks:

1. Ensure that the created 3D model and the Photo scan are selected in
the Workspace panel

2. Double-click the Photo scan in the Workspace panel

3. Enable the previously disabled masks by selecting them and choos-
ing the Enable mask option from the right-click context menu. For a
single mask, click the crossed rectangle icon in the upper-right cor-
ner of its preview.

4. Analyze the other masks and select the Project masks option from the
right-click context menu

5. Recreate the 3Dmodelwith improved quality and accuracy by running
the Create Model algorithm
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Figure 21: Example of projection masks before and after
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FIVE

DATA PROCESSING

The resulting model may contain surface defects. Artec Studio Lite provides a number of
tools to correct such errors:

• Smoothing brush enables manual smoothing of the surface areas with the most
noise. For more information, refer to this section of the Artec Studio User Manual.

• Eraser removes unnecessary parts of the model. For more information, refer to this
section of the Artec Studio User Manual.

• Precise positioning positions the model in the global coordinate system. For more
information, refer to this section of the Artec Studio User Manual.

• Mesh optimization improves the quality and performance of your 3D model by com-
bining several tools - Small-object filter, Hole filling, and Mesh simplification. It re-
moves small artifacts, fills holes, and reduces polygon count while preserving ac-
curacy and texture. For more information, refer to this section of the Artec Studio
User Manual.

• Fix holes generates new geometry to close gaps in the model surface. For more
information, refer to this section of the Artec Studio User Manual.

• Mesh smoothing filters low-amplitude noise over the whole model. For more infor-
mation, refer to this section of the Artec Studio User Manual.

In this section, we will focus on the most essential algorithms for common workflow. For
detailed information about all available algorithms and their advanced parameters, please
refer to the Artec Studio User Manual.

5.1 Editing

To remove unnecessary parts of the model:

1. Open the Editor panel using the side toolbar.

2. Open the Eraser tool by clicking or by hitting E.

3. Select the model in the Workspace panel.

4. In the Editor panel, choose the required selection type (e.g., 3D)
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5. Hold down Ctrl and use Scroll wheel to adjust the tool size. Paint with Ctrl+LMB
to create a selection.

To clear all selections, click Deselect.

Figure 22: Selected area to be erased

6. Click Erase to eliminate the area highlighted in red

To undo changes, click in the 3D window or hit Ctrl+Z. Each click of the Erase button
generates a command history entry. To undo several operations, use the dropdown menu
of button and select the lowest entry.

Note: You can also set an Eraser lock to one or more objects in the Workspace panel. The
Eraser tool will not affect any object in the Locked object status.

5.2 Positioning

5.2.1 Automatic Positioning

Before exporting the model, it is important to position it correctly in the global coordinate
system. This ensures that the object is displayed accurately in external software that relies
on global coordinates.

Before using the Precise Positioning tool, you must first create a suitable primitive. To
do this, go to Construct → Create and select or create the primitive that best fits your
alignment needs. For example, you can create a plane (e.g., XY plane), to which the
model can then be snapped or aligned.

The Precise Positioning tool allows you to align the model relative to these primitives,
ensuring precise placement. This is particularly useful when you want to:
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Figure 23: Create plane

• Export the model to CAD software (for example, after using the Auto Surface func-
tion to convert a mesh to a CAD-compatible format).

• Perform accurate measurements in external software.

• Ensure the correct orientation of the model for visualization or collaborative work-
flows.

If desired, you can skip using primitives and manually set the model’s position with the
Transformation Tool (See Manual Positioning), specifying its coordinates and rotation rela-
tive to the global coordinate system.

To position a model based on the created primitive (plane):

1. In the Workspace panel, select the model and the primitive you want to align.

2. Open Editor → Precise positioning.

3. In the Primitives box, select the CAD primitive you intend to position. Below the
Primitives box you will see the available positioning options (see Table 1 for details),
which appear as buttons and vary with the type of the selected primitive.

4. Click either of the self-explanatory positioning buttons. Artec Studio Lite will po-
sition the primitive in accordance with the selected option and disable this button.
You will see the alignment information in the Primitives box next to the name of the
selected primitive.

Every positioning action is recorded in the local history, so you can undo or redo it:

• To undo an action, use Edit → Undo, click in the 3D window, or Ctrl+Z.

• To redo an action, use Edit → Redo, click in the 3D window, or Ctrl+Y.
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Figure 24: Editor → Precise positioning: the model and the primitive.

Table 1: Actions for primitives.
Button Purpose Hot

Key
Move to origin Place the selected primitive’s point to the coordinate

origin.
Align with X/Y/Z Align the primitive with the respective axis. X, Y or

Z
Align with
YOZ/XOZ/XOY

Align the plane primitive with the respective coordinate
plane.

YOZ,
XOZ
or
XOY

Any CAD primitive that you first align with any coordinate
axis or plane is considered primary. A primary object
will be given a priority when conflicting alignments oc-
cur.

P

Make primary Make another object primary and remove this status
from the current primary one

Reset origin Undo the Move to origin action.
Invert direction Invert direction of the axis or plane in the applied align-

ment
I

Reset alignment Reset all the positioning actions applied to the primitive

30 Chapter 5. Data Processing



Artec Studio, ver.

5.2.2 Manual Positioning

The Transformation tool allows you to move, rotate, scale and mirror objects relative to the
global coordinate-system axes.

To access this tool, open the Editor panel and select Transformation tool or hit T. The panel
will open, displaying four tabs that correspond to different modes for altering the object
position in the global coordinate system. The name of the active mode appears at the
bottom of the 3D View window.

To revert your changes inside the tool, use the Reset button. Artec Studio Lite applies
changes when you leave the tool. Use the (Undo) button in the 3D window or hit
Ctrl+Z.

Hint: To quickly move objects to the origin and align them with the camera viewport,
use the Auto-position button.

5.2.2.1 Translate

To enter the Translate mode, click the Translate tab or hit T. Three input fields will appear
in the Editor panel showing the current origin coordinates (in millimeters) of the local
coordinate system. The initial position of the local coordinate system will be in the center
of the global one. To translate an object, do either of the following:

• Enter the new coordinate values for the local system using the input fields in the
Editor panel. To adjust the position only along a specific axis, first hit the corre-
sponding X, Y or Z key.

• Translate the object in the 3D View window by dragging the corresponding gizmo
control

– Square in the center to move it freely

– Arrow to move it along a specific axis

– Lines between arrows to move it along the two axes simultaneously

Note: Orienting the object may be easier if you first specify a new position for the origin
of the local coordinate system: double-click on the desired surface point in the 3D View
window.
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Figure 25: Transformation gizmo

5.2.2.2 Rotate

To enter the Rotate mode, click the Rotate tab or hit R. Three input fields containing the
Euler-angle values will appear in the Editor panel. Initially, all values are set to zero. To
rotate the object, do either of the following:

• Enter the new angle values (in degrees) using the input fields in the Editor panel.

• Drag one of the three gizmo circles to rotate the object. Hitting the key that corre-
sponds the required axis (X, Y or Z) will hide the controls for the other axes.

Note: Orienting the object may be easier if you first specify a new position for the center
of the local coordinate system: double-click on the desired surface point in the 3D View
window.

5.2.2.3 Scale

To enter the Scale mode, click the Scale tab or hit S. A single input field with the current
scale value (1.000) will appear in the Editor panel. You have two options for scaling the
object:

• Enter the new scale value in the field.

• Drag the origin of the gizmo control or either of its round ends in the 3D View
window.
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5.3 Aligning

The Align Tool allows you to align any imported model with the photogrammetry result, or
alternatively, align two photogrammetry models. This is useful when you want to combine
data from different sources — for example, merging a photogrammetry model with a 3D
scan.

A typical use case is combining a large photogrammetry model captured by drone with a
detailed scan taken by a terrestrial 3D scanner. For instance, you can create a 3D model
of a castle and its surrounding landscape using photos from a drone, then scan the lower
part of the castle with Artec Ray II. After aligning the two datasets with the Align tool, you
can joing them together again using Tools → Fusion to obtain a complete model.

Figure 26: The landscape model with combined data (drone footage and 3D scanning)

For more information on using the Align tool, please refer to the Alignment section of the
Artec Studio User Manual.

5.4 Optimizing

In Artec Studio Lite, several tools, including the Small-object filter, Hole filling, and Mesh
simplification, have been combined into a single tool calledMesh optimization. Using all of
them at the same time is optional, but it can proide you with better output when running
the algorithm.

To start working with Mesh Optimization tool, select only the model you are currently
editing in the Workspace panel, open Tools → Mesh Optimization. Once you set up all pa-
rameters that you need, click the Run button either on the pop-up of theMesh Optimization
tool or next to its name on the Tools panel to run Mesh Optimization algorithm.

Adjust the number of triangles in the resulting model, displayed in the Target quantity of
triangles field, by dragging the Triangle quantity ratio slider.
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Figure 27: The Mesh Optimization window

5.5 Texturing

One of the must-have steps in creating your first 3D model is texturing it. To apply a
texture to a model:

1. Open the Tools → Texture panel.

2. Select amodel from theModel to texture list. Artec Studio Lite will apply the textures
to this model. The model selected in the Workspace panel will automatically be
active in this list.

3. In the Texture source section, the photo scans from which you created the model will
be selected. Otherwise, select the necessary source data manually.

4. Select the required Output texture size and other options as necessary.

5. Click Apply to start the texturing process.

After the texturing is complete, you can adjust the texture on the model (see Figure 29).

You can adjust the following texture parameters by changing the value of the followinig
sliders:

• Brightness

• Saturation

• Hue

• Contrast

• Gamma correction

The initial position of the Hue slider corresponds to the current texture color. Dragging
it left or right corresponds to rotation counterclockwise or clockwise, respectively, on the
color wheel.
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Figure 28: Texture panel. Texture source section

5.5. Texturing 35



Artec Studio, ver.

Figure 29: Texture adjustments.
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After making the necessary changes, click Done to transfer the resulting textured model
to the Workspace panel.

To reopen the texture-adjustment dialog, follow the steps:

1. Select a textured model in Workspace.

2. Use RMB to call the context menu.

3. Select the Adjust texture option from the list.

5.6 Measuring

To evaluate the reconstructed 3D model, it is possible to make measurements.

Artec Studio Lite offers a number of measurement tools, including

• Distance

– Linear distance

– Thickness

– Geodesic distance

• Sections and Volume

• Distance map

• Section analysis

The corresponding buttons are located in the upper part of the Measures panel.

Figure 30: The Measures panel.
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To work with these tools:

1. Mark the checkboxes of each desired scan or model to display them in the 3D
View window.

2. Select the measurement tool you need and click on the object surfaces to create
measurement lines, planes, etc.

5.6.1 Linear Distance

When you select Measures → Distance ( ), the linear measurement will be used by de-
fault. Don’t mark the Geodesic checkbox.

The linear-measurement tool allows you to measure:

• the distances between selected points

• the thickness of a model

• the total length of a polyline determined by a sequence of points

You can enter a name for the new measurement by typing it in the Name and color field.
Click on the color circle next to the field to choose a color of the measurement projection.
The application creates new measurements with default names Linear 1, Linear 2
and so on.

To measure distances between points,

• Use LMB to sequentially set the points on the model in the 3D View window. The
application will add these points to the current point list (in the Measures panel),
which will also display linear dimensions and point coordinates.

• When you roll the cursor over any one of these points in the 3D View window, the
point will be highlighted; you can then drag it to another location using LMB. When
you release the mouse button, the point will fix to its new location.

Note: You can’t set a point outside the object’s surface; in this situation, if
you release themouse button, the point will return to its original position.

After you click Save measurement, the application will return to the originalMeasures panel
and will display a list of all saved measurements along with editing and deletion options.

For other mesurement tools, please refer to the Artec Studio User Manual.
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Figure 31: Linear measurement.
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SIX

SAVING AND SHARING

6.1 Exporting Model(s) to File

You can export a single model (mesh) or multiple models at a time. Models can be merged
before export or exported separately.

To export a model:

1. Mark one or more models using or select frames in the scan by clicking on them
while holding the Ctrl key

2. Right-click and select the Export → Meshes option, or go to the File → Export →
Meshes command. A dialog window will appear (Figure 32)

Tip: Ctrl+Shift+E hot key does the same

3. Click … and specify the destination folder

4. Use one of the following options for file names:

• Leave the field blank to use the names of the corresponding models from the
Workspace panel.

• Enter a custom export name. If you’re exporting multiple meshes, this name
will be used as a base. For example, if you enter ‘Model’, the exported files will
be named Model1, Model2, and so on

5. Select the appropriate file format from the Model export format dropdown list (see
the description of available formats below)

6. If the model has texture and the selected mesh format supports it, choose an ap-
propriate texture export format from the corresponding dropdown list

7. To merge the models into a single mesh before exporting, select the Merge models
checkbox. Otherwise, each model selected in the Workspace panel will be exported
to a separate file

8. To move the models to origin before exporting, select the Move to origin checkbox

9. Click OK
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Figure 32: Dialog for exporting models

PLY Stanford polygon file format (standard and with the support
for vertex color)

STL Stereolithography file format
VRML VRML file (1.0 and 2.0); actual extension is *.wrl
OBJ Wavefront OBJ file format
ASC Point cloud 3D format
AOP American Academy of Orthotists and Prosthetists file format
PTX Walt Disney Ptex: mesh with per-face texture mapping
X Direct X file format (binary or text)
Custom Text File
Format

Custom Text file format

E57 ASTM E57 3D file format (with the support for vertex color)
USD Universal Scene Description (*.usda in text and *.usdc

in binary format; *.usda/usdc via usdz zipped in an
archive, also in binary or text format)

Note: If you type an extension in the file name field, application will use it rather than
the selected mesh file format.

6.2 Saving Project

Artec Studio Lite automatically saves projects and changes made to projects instanta-
neously. A newly created and yet manually unsaved project is automatically saved and
stored in the default Temporary folder. You can manually save the project in a preferred
location using the File → Save project as… menu option or access it from the temporary
folder as necessary.
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Note: For more information on further importing data into Artec Studio Lite or opening
saved projects, please refer to the Artec Studio User Manual.
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SEVEN

HOT KEYS

7.1 Workspace

Select one object and deselect the
rest Ctrl+Alt+LMB Workspace panel

Select one object and deselect the
rest Ctrl+LMB Workspace panel, first col-

umn
Select all objects or photos Ctrl+A Workspace panel
Deselect all objects or photos Ctrl+D Workspace panel
Select/deselect the highlighted ob-
ject Space Workspace panel

Rename object F2 Workspace panel
Group objects Ctrl+G Workspace panel

Start/stop playback photos Ctrl+P Workspace panel→ Photos
list

Delete selected objects Del Workspace panel
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7.2 Save, Export and Import

Create new project Ctrl+N Anywhere exc. modal dia-
log

Save project Ctrl+S Anywhere exc. modal dia-
log

Open existing project Ctrl+O Anywhere exc. modal dia-
log

Import 3D files Ctrl+I Anywhere exc. modal dia-
log

Import photos/videos Ctrl+Shift+I Anywhere exc. modal dia-
log

Export models Ctrl+Shift+E Anywhere exc. modal dia-
log

Clear command history Ctrl+Alt+H Anywhere exc. modal dia-
log

Save screenshot of 3D View window Ctrl+Shift+S Anywhere

7.3 Viewing 3D Content

Fit to view F 3D View win-
dow

Place coordinate origin to the viewpoint center
(Home)

H 3D View win-
dow

Display/hide coordinate axis grid G 3D View win-
dow

Set rotation center to the origin of axis grid Ctrl+Shift+C 3D View win-
dow

Set rotation center to the object’s center of mass Ctrl+Shift+M 3D View win-
dow

Change rendering mode to Texture Ctrl+Alt+1 3D View win-
dow

Change rendering mode to Scan color Ctrl+Alt+2 3D View win-
dow

Change rendering mode to Frame color Ctrl+Alt+3 3D View win-
dow

Change rendering mode to Max error Ctrl+Alt+4 3D View win-
dow

Change rendering mode to X-Ray Ctrl+Alt+5 3D View win-
dow

Turn on/off lighting L 3D View win-
dow

Toggle between perspective and orthogonal
views

5 (numpad) or
Ctrl+5

3D View win-
dow
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7.3.1 Switching Viewpoint

To front 1 (numpad) or Ctrl+Shift+1 3D View window
To back Ctrl+1 3D View window
To left Ctrl+3 3D View window
To right 3 (numpad) or Ctrl+Shift+3 3D View window
To top 7 (numpad) or Ctrl+Shift+7 3D View window
To bottom Ctrl+7 3D View window

7.4 Editor

Activate 2D selection mode Shift+Alt+1 Editor → Eraser
Activate 3D selection mode Shift+Alt+2 Editor → Eraser
Activate Rectangular selec-
tion mode

Shift+Alt+3 Editor → Eraser

Activate Lasso selection
mode

Shift+Alt+4 Editor → Eraser

Activate Cutoff-plane selec-
tion mode

Shift+Alt+5 Editor → Eraser

Activate Base selection mode Shift+Alt+6 Editor → Eraser
Display control for adjusting
cutoff plane

Alt Eraser/Defeature brush →
Cutoff-plane selection

Move cutoff plane Ctrl+Shift+Scroll Eraser/Defeature brush →
Cutoff-plane selection

Change tool size Ctrl+[ and Ctrl+] or
Scroll Wheel

Editor panel → any tool

Select the entire surface be-
low the cutoff plane

Ctrl+Q Eraser/Defeature brush →
Cutoff-plane selection

Clear selection of 3D regions Ctrl+Alt+LMB Editor
Invert selection I Editor panel → any tool →

3D View
Delete selected region Delete Editor → Eraser
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7.5 Aligning Scans

Display aligned models 1 Align panel
Display unaligned models 2 Align panel
Display all objects selected for align-
ment

3 Align panel

Manually align objects Shift Align panel
Switch between point sets/pairs Space and

Backspace
Align panel → points

Confirm creation of point set Space Align panel → Com-
plex

7.6 Starting Tools, Modes and Dialogs

Open the Tools panel Ctrl+T Anywhere exc. modal dia-
log

Open the Align panel Ctrl+L Anywhere exc. modal dia-
log

Open the Fix holes panel Ctrl+B Anywhere exc. modal dia-
log

Open the Measures panel Ctrl+M Anywhere exc. modal dia-
log

Open the Texture panel Ctrl+U Anywhere exc. modal dia-
log

Open the Editor panel Ctrl+E Anywhere exc. modal dia-
log

Start Eraser tool E Editor panel
Start Defeature brush D Editor panel
Start Positioning tool P Editor panel
Start Transformation tool T Editor panel
Start Smoothing brush S Editor panel
Open web manual F1 Anywhere
Open local User Guide file Ctrl+F1 Anywhere

Call Settings dialog F10 Anywhere exc. modal dia-
log

Show/hide the Workspace panel F11 Anywhere exc. modal dia-
log

Show/hide Log window Ctrl+Alt+L Anywhere exc. modal dia-
log

46 Chapter 7. Hot Keys



CHAPTER

EIGHT

CONVENTIONS AND ACRONYMS

Parts of this user guide are highlighted to draw your attention. For example:

Note: Important information appears in specially formated paragraphs.

The following examples illustrate our conventions:

• Panel and element names that appear in the application window use italics: e.g.,
Workspace, File and Texture.

• Buttons, checkboxes, and elements of dropdown lists in panels and application
menus are italicized and underscored: e.g., Invert, Apply.

• Shortcuts, individual keys, and hardware buttons are formatted as keyboard input:
e.g., Ctrl+A.

• Characters that appear in a field, file extension, or directory or file path use the
following style: e.g., A3D, C:\Program Files.
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